




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.timesvirginian.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Serving Appomattox County Since 1892" />
<meta name="keywords" content="times virginian" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="og:title" content="Times Virginian" />
<meta property="og:site_name" content="Times Virginian" />
<meta property="og:image" content="http://timesvirginian.com/content/tncms/live/global/resources/images/_site/og_image.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:url" content="http://www.timesvirginian.com/" />
<meta property="og:description" content="Serving Appomattox County Since 1892" />
<meta property="og:type" content="website" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434557378"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513865694"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513865694"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475665233"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.linear.css?_dc=1475665233"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475665233"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1513865695"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417761791"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_theme_simplicity/resources/styles/simplicity.css?_dc=1435702179"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475665233"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/styles/online_features.min.css?_dc=1513865695"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1511974213"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":287}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434557397"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434557378"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434557378"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1513865695"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513865694"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513865694"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513865704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.linear.js?_dc=1475665233"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/tncms-ad-limits.js?_dc=1514491554"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475665233"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_asset_poll/resources/scripts/poll.js?_dc=1487165140"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513865704"></script>
<!-- Domain: www.timesvirginian.com,
     BLOX CMS version: 1.37.4,
     BLOX Template version: 1.84.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 3:14:31 pm  --><title>Times Virginian: Serving Appomattox County Since 1892</title>








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.linear.IE7.css">
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1513865695" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/global/resources/styles/ie.css?_dc=1366230118" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1513865695" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1366230118" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Times Virginian Search" href="http://www.timesvirginian.com/search/opensearch/generic.xml" /><!--Use for site customizations that need to be inserted into the site's header.-->
<script>
$(document).ready(function() {
$('#user-gateway .page .blox-alert p.notice').text("Fill out the form below to create an account. Your screen name must be the user's legal first and last name and must match the registration verification information below.");
});
</script></head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesvirginian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=287" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popover" class="advertisement"><div id="tncms-region-ads-popover" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-160_leftcol_3-4-6-3  front    ">
<div id="blox-wrapper" class="blox-transparency container_16">
    
    <div id="blox-header" class="blox-transparency">
        
        <div id="iconLinks">

<div style="float:left">
        <a rel="external" href="http://www.instantimagegallery.com/iig/c/859"><img src="global/resources/images/_site/buy_photo.jpg" alt=""></a>
        </div>
        <div style="float:left">
        <a href="/eedition/"><img src="global/resources/images/_site/e-edition.jpg" alt=""></a>
        </div>
         </div>
 <ul id="extra-right">
            <li>

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.timesvirginian.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.timesvirginian.com/users/signup/?referer_url=/" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.timesvirginian.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.timesvirginian.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.timesvirginian.com/users/signup/?referer_url=/" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.timesvirginian.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.timesvirginian.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.timesvirginian.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script></li>
        </ul>
        
        <h1 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Times Virginian: Serving Appomattox County Since 1892</a></h1>
        <div id="blox-header-search">
        <a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <!--<input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />-->
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" />
                <input class="search-submit" type="submit" value="GO" />
            </div>
        </form>
        </div>
        <div id="weather-sponsor">
    
    <div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "></div></div>
    </div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Times Virginian</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 linear    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 linear hover single_bar normal   bg_minor_two_thirds_lo_light ">
		
			<li  class="nav-main-item-home nav-left active current-section  bg_minor_two_thirds_lo_light ">
					<a href="/">Home</a>
					</li> <li  class="nav-main-item-news nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/news/">News</a>
					</li> <li  class="nav-main-item-sports nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/sports/">Sports</a>
					</li> <li  class="nav-main-item-opinion nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/opinion/">Opinion</a>
					</li> <li  class="nav-main-item-obituaries nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/obituaries/">Obituaries</a>
					</li> <li  class="nav-main-item-calendar nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/calendar/">Calendar</a>
					</li> <li  class="nav-main-item-online-features nav-right   bg_minor_two_thirds_lo_light ">
					<a href="/online_features/">Online Features</a>
					</li> <li  class="nav-main-item-business-guide nav-right   bg_minor_two_thirds_lo_light ">
					<a href="javascript:void(window.open('http://www.timesvirginian.com/app/media/service_directory/tv/tvservicedirectory.html'));">Business Guide</a>
					</li> <li  class="nav-main-item-classifieds nav-right   bg_minor_two_thirds_lo_light ">
					<a href="/classifieds/">Classifieds</a>
					<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-merchandise ">
								
									<a href="/classifieds/sale/">Merchandise</a>
									
								</li>
							

								<li class="nav-sub-item-place-an-ad ">
								
									<a href="/place_an_ad/">Place an Ad</a>
									
								</li>
							
						</ul> 
							
						</li> 
		</ul>
		
		
		
		
		
		
			<div class="clear"></div>
			<div class="nav-depth-2 place-holder "></div>
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

        <div id="blox-container" class="container_16">
    <div id="leaderboard-middle">
    
        <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1514368889"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
</div>
	<div id="tncms-region-ads-tile-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/tile-middle/tile-middle1.js?_dc=1513095567"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
        <div class="clear"></div>
    <div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/pencil/pencil1.js?_dc=1513095567"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
</div>
    
</div><div id="tncms-region-top-two-front" class="tncms-region "></div><div class="clear"></div>
    <div id="blox-left-sidebar" class="grid_3">
        <div id="left-rail-top" class="">

<div id="tncms-region-ads-left-rail-top" class="tncms-region-ads"></div>

</div><div id="tncms-region-left-rail-top" class="tncms-region "><div id="tncms-block-666891" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <input type="hidden" name="s" value="start_time" />
            <input type="hidden" name="sd" value="asc" />
            <input type="hidden" name="unrolled" value="1" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;unrolled=1&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=12/28/2017" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.timesvirginian.com/users/admin/calendar/event/?referer_url=/" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-667016" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/1.png?_dc=1435702179" alt="Clear" />
        <!--<span class="weather-icon w1"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >28&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Clear</a></div>
</div></div><div id="tncms-block-683271" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<div id="community_links">
<div class="blox-title"><h3>Community Links</h3></div>


<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div>Government</div>
<div style="padding-left:15px;"><a href="http://www.townofappomattox.com/" target="_blank">Town of Appomattox</a></div>
<div style="padding-left:15px;"><a href="http://www.appomattoxcountyva.gov/" target="_blank">Appomattox County</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div>Schools</div>
<div style="padding-left:15px;"><a href="http://www.appomattox.schoolfusion.us" target="_blank">APPOMATTOX -</a></div>
<div style="padding-left:15px;"><a href="http://appomattox.schoolfusion.us/modules/cms/pages.phtml?pageid=157920&sessionid=022e2a426c7a587b64b6a32279c07679" target="_blank">Menu</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div><a href="http://www.ccaofva.org" target="_blank">Cornerstone</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div><a href="http://www.AppomattoxChristianAcademy.org" target="_blank">Appomattox Christian Academy</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div><a href="http://www.appomattoxchamber.org" target="_blank">Chamber</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div><a href="http://www.appomattox.org" target="_blank">Industrial Park</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div>Attractions</div>
<div style="padding-left:15px;"><a href="http://www.dcr.virginia.gov/state_parks/hol.shtml">Holliday Lake</a></div>
<div style="padding-left:15px;"><a href="http://www.holidaylake4h.com" target="_blank">4-H Center</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div><a href="http://www.historicappomattox.com" target="_blank">Tourism</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div><a href=""http://www.moc.org/" target="_blank">American Civil War Museum</a></div>
</div>

<div style="overflow: hidden; height: 17px;" onmouseover="this.style.height='';" onmouseout="this.style.height='17px';">
<div><a href=""http://appomattox.vayourway.com/" target="_blank">Appomattox VA Your Way</a></div>
</div>
</div>
    			
    		</div>
		</div></div><div id="left-rail-middle" class="">
    
    <div id="tncms-region-ads-left-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/left-rail-middle/left-rail-middle1.js?_dc=1513095567"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/left-rail-middle/left-rail-middle2.js?_dc=1513095567"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
</div>
    
</div><div id="tncms-region-left-rail-middle" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-left-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-left-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-left-rail-bottom" class="tncms-region "></div>
    </div>
    
    <div id="blox-left-col" class="grid_10">
    <div id="blox-front" class="blox-content">
    <div id="tncms-region-center-one-front" class="tncms-region "><div id="tncms-block-666967" class="tncms-block">

<script type="text/javascript">
$(document).ready(function() {
    $('#prev1').show();
    $('#next1').show();
    $('.showcase-slide').show();
    $('.slideshow-showcase').removeClass('blox-loading');
    $('.showcase-transition').cycle({
        fx:        'fade',
        random:    0,
        speed:     500,
        pause:     1,
        timeout:   5000,
        next:      '#next1',
        prev:      '#prev1'
    });
});
</script>


<div class="slideshow-showcase blox-loading">
        
        <a id="prev1" class="prev-arrow" style="display:none;" href="#"><span>prev</span></a>
        <a id="next1" class="next-arrow" style="display:none;" href="#"><span>next</span></a>
        



    <ul class="showcase-transition">
    <li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_cf5cd1fe-ea57-11e7-8e66-1f2d3445a1cb.html" title="As the Page Turns">
                        As the Page Turns
                        </a>
                    </span>
                
                    <a href="/news/article_cf5cd1fe-ea57-11e7-8e66-1f2d3445a1cb.html" title="As the Page Turns">
                        <span class="blox-updated">Posted: Yesterday<span class="comment-count">Comments <em>(0)</em></span></span><br>Intro 
                    </a>
                </div>
                <a href="/news/article_cf5cd1fe-ea57-11e7-8e66-1f2d3445a1cb.html" title="As the Page Turns">
                    <img width="620" height="398" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/2/b3/2b350834-ea58-11e7-9f03-231dbd16de48/5a42762b9cd0f.image.png?resize=620%2C398" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/image_69b8c9d8-ea58-11e7-8723-4bfff5c3b39e.html" title="Ugly sweater Friday">
                        Ugly sweater Friday
                        </a>
                    </span>
                
                    <a href="/news/image_69b8c9d8-ea58-11e7-8723-4bfff5c3b39e.html" title="Ugly sweater Friday">
                        <span class="blox-updated">Posted: Yesterday<span class="comment-count">Comments <em>(0)</em></span></span><br>The staff at The Farmer’s Bank on Main Street celebrated the season with an Ugly Sweater day on Friday, December 22. 
                    </a>
                </div>
                <a href="/news/image_69b8c9d8-ea58-11e7-8723-4bfff5c3b39e.html" title="Ugly sweater Friday">
                    <img width="620" height="472" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/6/9b/69b8c9d8-ea58-11e7-8723-4bfff5c3b39e/5a42768263382.image.png?resize=620%2C472" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_1df97a84-e769-11e7-af79-6fa32a3e8317.html" title="The Court Report">
                        The Court Report
                        </a>
                    </span>
                
                    <a href="/news/article_1df97a84-e769-11e7-af79-6fa32a3e8317.html" title="The Court Report">
                        <span class="blox-updated">Posted: 6 days ago<span class="comment-count">Comments <em>(0)</em></span></span><br>The following outcomes were decided in cases on December 13 in Appomattox County Circuit Court with Judge S. Anderson Nelson presiding: 
                    </a>
                </div>
                <a href="/news/article_1df97a84-e769-11e7-af79-6fa32a3e8317.html" title="The Court Report">
                    <img width="620" height="344" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/4/3f/43fae72c-e769-11e7-b137-7758d17eef24/5a3d8a3e16b82.image.jpg?resize=620%2C344" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_11d14238-e768-11e7-83d9-134380735cd6.html" title="Looking Back">
                        Looking Back
                        </a>
                    </span>
                
                    <a href="/news/article_11d14238-e768-11e7-83d9-134380735cd6.html" title="Looking Back">
                        <span class="blox-updated">Posted: 6 days ago<span class="comment-count">Comments <em>(0)</em></span></span><br>30 YEARS AGO 
                    </a>
                </div>
                <a href="/news/article_11d14238-e768-11e7-83d9-134380735cd6.html" title="Looking Back">
                    <img width="620" height="465" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/a/10/a1020582-e768-11e7-8706-d719f6544794/5a3d899d8e80f.image.jpg?resize=620%2C465" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>sports</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/sports/article_c6577dce-e5d5-11e7-a4fe-473f32866947.html" title="Raiders gridiron star Graves signs letter of intent to attend North Carolina State">
                        Raiders gridiron star Graves signs letter of intent to at&hellip;
                        </a>
                    </span>
                
                    <a href="/sports/article_c6577dce-e5d5-11e7-a4fe-473f32866947.html" title="Raiders gridiron star Graves signs letter of intent to attend North Carolina State">
                        <span class="blox-updated">Updated: 1 week ago<span class="comment-count">Comments <em>(0)</em></span></span><br>For many months, Appomattox Raiders football player De'Von Graves was said to be headed to Raleigh, North Carolina to play collegiately for the North Carolina State Wolfpack.  
                    </a>
                </div>
                <a href="/sports/article_c6577dce-e5d5-11e7-a4fe-473f32866947.html" title="Raiders gridiron star Graves signs letter of intent to attend North Carolina State">
                    <img width="620" height="413" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/b/52/b525bf84-e5da-11e7-83f5-b7879f33dbf4/5a3aee5d08ba0.image.jpg?resize=620%2C413" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_ce90a99e-e19c-11e7-940c-db96f5823b88.html" title="Hometown Hero— Jane Thomas">
                        Hometown Hero— Jane Thomas
                        </a>
                    </span>
                
                    <a href="/news/article_ce90a99e-e19c-11e7-940c-db96f5823b88.html" title="Hometown Hero— Jane Thomas">
                        <span class="blox-updated">Updated: 9 hours ago<span class="comment-count">Comments <em>(0)</em></span></span><br>Everyone knows that children who grow up in less than perfect environments can be taken into custody by the state, and placed in foster care. However, many people don’t realize just how much goes into making sure that foster parents are well suited to raise a child as their own. However, for those select few who feel led to be a positive impact in the lives of children, it can be a life th&hellip;
                    </a>
                </div>
                <a href="/news/article_ce90a99e-e19c-11e7-940c-db96f5823b88.html" title="Hometown Hero— Jane Thomas">
                    <img width="620" height="465" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/e/b9/eb9af0f8-e19c-11e7-ba7f-d784face9b7c/5a33d00900727.image.jpg?resize=620%2C465" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_29f2281c-e19d-11e7-9225-1fe697964e90.html" title="Water tank repair, possible farmer's market and loan forgiveness discussed at Pamplin Town Council meeting">
                        Water tank repair, possible farmer's market and loan forg&hellip;
                        </a>
                    </span>
                
                    <a href="/news/article_29f2281c-e19d-11e7-9225-1fe697964e90.html" title="Water tank repair, possible farmer's market and loan forgiveness discussed at Pamplin Town Council meeting">
                        <span class="blox-updated">Posted: 1 week ago<span class="comment-count">Comments <em>(0)</em></span></span><br>On Thursday, December 7, the Pamplin City Town Council met for its final meeting of 2017 in the Town office on Main Street in Pamplin. After the meeting had begun with prayer from Vice Mayor Ronald Franklin and the approval of the minutes from the previous meeting, the Council was addressed by Mrs. Adrienne Gilbert, who lives just outside of Pamplin City in Charlotte County. 
                    </a>
                </div>
                <a href="/news/article_29f2281c-e19d-11e7-9225-1fe697964e90.html" title="Water tank repair, possible farmer's market and loan forgiveness discussed at Pamplin Town Council meeting">
                    <img width="620" height="412" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/5/0a/50af7568-e19d-11e7-bbb3-53e44677d5fe/5a33d0cda5e3a.image.jpg?resize=620%2C412" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_e6452250-e19b-11e7-9afa-13eaa569ed78.html" title="The Court Report">
                        The Court Report
                        </a>
                    </span>
                
                    <a href="/news/article_e6452250-e19b-11e7-9afa-13eaa569ed78.html" title="The Court Report">
                        <span class="blox-updated">Posted: 1 week ago<span class="comment-count">Comments <em>(0)</em></span></span><br>The following outcomes were decided in cases on December 7 in Appomattox County Circuit Court with Judge S. Anderson Nelson presiding: 
                    </a>
                </div>
                <a href="/news/article_e6452250-e19b-11e7-9afa-13eaa569ed78.html" title="The Court Report">
                    <img width="620" height="344" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/1/67/167f65de-e19c-11e7-820f-6b47ff5b7ecf/5a33ce9de5cc1.image.jpg?resize=620%2C344" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_5bc8f0cc-e1a3-11e7-b81b-8bc69258e76f.html" title="Social Services giving opportunity">
                        Social Services giving opportunity
                        </a>
                    </span>
                
                    <a href="/news/article_5bc8f0cc-e1a3-11e7-b81b-8bc69258e76f.html" title="Social Services giving opportunity">
                        <span class="blox-updated">Posted: 1 week ago<span class="comment-count">Comments <em>(0)</em></span></span><br>This Christmas season Appomattox Department of Social Services is asking for your help. The department would like to invite you to become part of the Angel Tree, Toys for Tots, and Foster Care Christmas Program. 
                    </a>
                </div>
                <a href="/news/article_5bc8f0cc-e1a3-11e7-b81b-8bc69258e76f.html" title="Social Services giving opportunity">
                    <img width="620" height="427" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/7/bf/7bf32d0e-e1a3-11e7-8419-d3ffadad0308/5a33db78eac9f.image.jpg?resize=620%2C427" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_0c70bb70-e19b-11e7-9353-77266ebf1147.html" title="Looking Back">
                        Looking Back
                        </a>
                    </span>
                
                    <a href="/news/article_0c70bb70-e19b-11e7-9353-77266ebf1147.html" title="Looking Back">
                        <span class="blox-updated">Posted: 2 weeks ago<span class="comment-count">Comments <em>(0)</em></span></span><br>30 YEARS AGO 
                    </a>
                </div>
                <a href="/news/article_0c70bb70-e19b-11e7-9353-77266ebf1147.html" title="Looking Back">
                    <img width="620" height="465" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/9/23/9235893e-e19b-11e7-96b5-631372d728d9/5a33cdead393c.image.jpg?resize=620%2C465" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>

    </ul>
</div>
</div></div><div id="center-top">
    
    <div id="tncms-region-ads-center-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/center-top/center-top1.js?_dc=1513095566"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
</div>
    
</div>    

        <div id="blox-top-left" class="grid_4 alpha clear-left">
            <div id="tncms-region-center-two-front" class="tncms-region "><div id="tncms-block-666793" class="tncms-block double-pad-bottom">



<div class="block-column soft">
    
	<div class="blox-title">
		
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=obituaries,obituaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/obituaries" title="Obituaries" >
                
                  Obituaries
                
                      </a>
                
        </h3>
        </div>
	
    <ul class="image-list">
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_543db23e-ea59-11e7-b9c1-57923ed0b9ec.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/7/ed/7ed3be1c-ea59-11e7-a6ba-f3df6827c404/5a427847207c1.image.png?resize=100%2C100" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_543db23e-ea59-11e7-b9c1-57923ed0b9ec.html">Mary Frances &quot;Billie&quot; Carter</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
				<div class="image-list-text" style="width:100%">
					<h4><a href="/obituaries/article_fef49a80-ea59-11e7-ab5d-4b4ccd465996.html">James Wallace Bondurant</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
				<div class="image-list-text" style="width:100%">
					<h4><a href="/obituaries/article_c6ecf60a-ea59-11e7-97af-e3eb0e323ec1.html">Shelby Jean McCormick Belcher</a></h4>
					
					
				</div>
			</li>
		
    </ul>
<div class="clear"></div>

</div>

</div><div id="tncms-block-666778" class="tncms-block double-pad-bottom">
    


    
    
    <div class="blox-poll">
        
                <div class="blox-title">
                    

        <h3>
                  Online poll
                
        </h3>
                </div>
                
            
    
    
    
    <script type="text/javascript">
            $(function(){
                $('.blox-poll').find('.poll-submit').attr('onclick','');
                tntPoll('5f356d3a-21b0-553f-a82a-9058dbf72ce9-666778');
            });
            $(document).live("pageinit",function(){tntPoll('5f356d3a-21b0-553f-a82a-9058dbf72ce9-666778')});
            google.load('visualization', '1', {'packages':['corechart']});
        </script>

        

        <div class="blox-poll-asset poll-5f356d3a-21b0-553f-a82a-9058dbf72ce9-666778 bar">
            <div class="blox-info">
                
                    <p class="question"><a href="/poll_5f356d3a-21b0-553f-a82a-9058dbf72ce9.html">Are you concerned about changes to the U.S. Postal Service that will result in delays in mail?</a></p>
                    
                
                
                <p class="total">Total Votes: <span class="count">533</span></p>
            </div>

            <div class="chart-wrapper">
                <div class="bar chart">
                    <div class="graph">
                    
                         <div class="bar" title="Yes - 50%" style="background:#9CCF9C; width:50%; height:32%;"></div>
                    
                         <div class="bar" title="No - 46%" style="background:#9C9ACE; width:46%; height:32%;"></div>
                    
                         <div class="bar" title="Undecided - 5%" style="background:#9C6563; width:5%; height:32%;"></div>
                    
                    </div>
                </div>
            </div>

            <div class="blox-poll poll-configuration">
                <span class="blox-poll-cookie" title="blox_poll_5f356d3a-21b0-553f-a82a-9058dbf72ce9"></span>
                <span class="blox-poll-type" title="bar"></span>
                <span class="blox-poll-height" title="280"></span>
                <span class="blox-poll-width" title="280"></span>
                
                <span class="blox-poll-totalVotes" title="533"></span>

                <div class="blox-poll-results">
                    <form class="poll-vote-form" method="post" action="/poll_5f356d3a-21b0-553f-a82a-9058dbf72ce9.html">
                        <div class="hide">
                            <input type="hidden" name="id" value="5f356d3a-21b0-553f-a82a-9058dbf72ce9-666778"/>
                            <input type="hidden" name="format" value="json" />
                            <input type="hidden" name="action" value="poll:vote" />
                            <input type="hidden" name="number" value="0" />
                            <input type="hidden" name="preview" value="false"/>
                            
                            
                            
                            <input type="hidden" name="show_vote_count" value="false"/>
                        </div>
                        <div class="poll-answers">
                            <dl>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Yes">
                                                <input type="radio" name="answer" title="Yes" value="C5084E65-0D00-0001-24A61790141010E5"/>
                                                <span class="swatch" style="background:#9CCF9C;" swatch="#9CCF9C"></span>
                                                Yes
                                                <span class="vote-count">265</span>
                                                <span class="vote-percentage">50%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="No">
                                                <input type="radio" name="answer" title="No" value="C5084E65-BB80-0001-66E3230059A035B0"/>
                                                <span class="swatch" style="background:#9C9ACE;" swatch="#9C9ACE"></span>
                                                No
                                                <span class="vote-count">243</span>
                                                <span class="vote-percentage">46%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Undecided">
                                                <input type="radio" name="answer" title="Undecided" value="C5084E66-D6D0-0001-1CD210F51820FBF0"/>
                                                <span class="swatch" style="background:#9C6563;" swatch="#9C6563"></span>
                                                Undecided
                                                <span class="vote-count">25</span>
                                                <span class="vote-percentage">5%</span>
                                            </label>
                                        </span>
                                    </dd>
                                
                            </dl>
                        </div>
                        <div class="poll-option-wrapper">
                            <input type="submit" value="Vote" class="left poll-submit" onclick="event.preventDefault()"/>
                            <input type="button" value="View Results" class="right poll-view-results"/>
                            <input type="button" value="View Options" class="right poll-view-options"/>
                        </div>
                    </form>
                    <script>
                    $('#tncms-block-666778 .poll-5f356d3a-21b0-553f-a82a-9058dbf72ce9-666778 form.poll-vote-form').submit(function(){
                        var pollAnswerNice = $(this).find("input[name='answer']:checked").attr('title');
                        var pollDmpData = 'Poll : Are you concerned about changes to the U.S. Postal Service that will result in delays in mail? : ' + pollAnswerNice;
                        
                        return false;
                    });
                    </script>
                </div>

                
            </div>
            <div class="loading-poll">Loading&hellip;</div>
        </div>
    
    
    
    </div>
</div></div>
        </div>
        
        <div id="blox-top-right" class="grid_6 omega">
            
            <div id="center-right-top">
    
        <div id="tncms-region-ads-center-right-top" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-center-three-front" class="tncms-region "><div id="tncms-block-666747" class="tncms-block pad-bottom"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
<a href="/news" title="News" >
                
                  News
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/news/article_cf5cd1fe-ea57-11e7-8e66-1f2d3445a1cb.html" title="As the Page Turns" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/2/b3/2b350834-ea58-11e7-9f03-231dbd16de48/5a42762b9cd0f.image.png?resize=100%2C64" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_cf5cd1fe-ea57-11e7-8e66-1f2d3445a1cb.html" title="As the Page Turns" >
                    
                            As the Page Turns
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-featured">
                <a class="tn-flag tn-flag-featured" href="/news/article_cf5cd1fe-ea57-11e7-8e66-1f2d3445a1cb.html" title="">
                    Featured
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="image  even list-position-2">
    
            
                <a href="/news/image_69b8c9d8-ea58-11e7-8723-4bfff5c3b39e.html" title="Ugly sweater Friday" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/6/9b/69b8c9d8-ea58-11e7-8723-4bfff5c3b39e/5a42768263382.image.png?resize=100%2C76" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/image_69b8c9d8-ea58-11e7-8723-4bfff5c3b39e.html" title="Ugly sweater Friday" >
                    
                            Ugly sweater Friday
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-image-flag image-detail-featured">
                <a class="tn-flag tn-flag-featured" href="/news/image_69b8c9d8-ea58-11e7-8723-4bfff5c3b39e.html" title="">
                    Featured
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
                <a href="/news/article_1df97a84-e769-11e7-af79-6fa32a3e8317.html" title="The Court Report" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/4/3f/43fae72c-e769-11e7-b137-7758d17eef24/5a3d8a3e16b82.image.jpg?resize=100%2C56" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_1df97a84-e769-11e7-af79-6fa32a3e8317.html" title="The Court Report" >
                    
                            The Court Report
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-featured">
                <a class="tn-flag tn-flag-featured" href="/news/article_1df97a84-e769-11e7-af79-6fa32a3e8317.html" title="">
                    Featured
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 22
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/news" title="More News">
                More News
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-666770" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
<a href="/sports" title="Sports" >
                
                  Sports
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/sports/article_c6577dce-e5d5-11e7-a4fe-473f32866947.html" title="Raiders gridiron star Graves signs letter of intent to attend North Carolina State" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/b/52/b525bf84-e5da-11e7-83f5-b7879f33dbf4/5a3aee5d08ba0.image.jpg?resize=100%2C67" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_c6577dce-e5d5-11e7-a4fe-473f32866947.html" title="Raiders gridiron star Graves signs letter of intent to attend North Carolina State" >
                    
                            Raiders gridiron star Graves signs letter of intent to attend North Carolina State
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-featured">
                <a class="tn-flag tn-flag-featured" href="/sports/article_c6577dce-e5d5-11e7-a4fe-473f32866947.html" title="">
                    Featured
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                December 20
                        
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
                <a href="/news/article_1529faa2-e19a-11e7-8742-7fcce6993950.html" title="Once... Twice... Three times a champion!" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/8/90/8907e8e4-e19a-11e7-ba10-070d6c450636/5a33cc48bfb40.image.jpg?resize=100%2C67" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_1529faa2-e19a-11e7-8742-7fcce6993950.html" title="Once... Twice... Three times a champion!" >
                    
                            Once... Twice... Three times a champion!
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-featured">
                <a class="tn-flag tn-flag-featured" href="/news/article_1529faa2-e19a-11e7-8742-7fcce6993950.html" title="">
                    Featured
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 16
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_6273a9b4-e034-11e7-8b97-771c8b4cbd72.html" title="Parade to honor ACHS 2017 state champion golf and football teams announced" >
                    
                            Parade to honor ACHS 2017 state champion golf and football teams announced
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-featured">
                <a class="tn-flag tn-flag-featured" href="/sports/article_6273a9b4-e034-11e7-8b97-771c8b4cbd72.html" title="">
                    Featured
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513865704" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 13
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div><div id="center-right-bottom">
    
        <div id="tncms-region-ads-center-right-bottom" class="tncms-region-ads"></div>
    
</div>
        </div>
        
        
        
        <div class="clear"></div>
        <div id="center-four-front">
            <div id="tncms-region-center-four-front" class="tncms-region "><div id="tncms-block-666752" class="tncms-block">

<div class="blox-photo-gallery">
    
        <div class="blox-title">
            

        <h3 class="block-title-color" style="background-color:#efefef;">
<a href="/multimedia/" title="Gallery" >
                
                  Gallery
                
                      </a>
                
        </h3>
        </div>
        <p class="blox-zebra-nav">
            <a href="/search/?q=&amp;t=collection&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;c[]=gallery/news&amp;f=html">News Galleries</a> <a href="/search/?q=&amp;t=collection&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;c[]=gallery/featured&amp;f=html">Feature Galleries</a> <a href="/search/?q=&amp;t=collection&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;c[]=gallery/sports&amp;f=html">Sports Galleries</a>        
        </p>
    
    
		
		<div class="clear"></div>

    <ul class="blox-photo-gallery-list">
		
        <li>
            <a href="/gallery/collection_e11869bc-d7ab-11e7-b26c-0b55e5672203.html"  >
        	    	<img class="horizontal" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/1/25/12599c12-d7ac-11e7-908e-5b4bd67492b8/5a2322420e0f0.image.jpg?resize=300%2C200" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>40 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/gallery/collection_e11869bc-d7ab-11e7-b26c-0b55e5672203.html"  >
					Experience the Holidays in APX</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/news/collection_32e9a0bc-c721-11e7-a334-c373abd41bef.html"  >
        	    	<img class="horizontal" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/b/0c/b0c50bd4-c721-11e7-bd91-4b694d5fa8ec/5a0762252a1f7.image.jpg?resize=300%2C200" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>1 item</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/news/collection_32e9a0bc-c721-11e7-a334-c373abd41bef.html"  >
					Veterans Day Ceremony at Am...</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/news/collection_927b2564-c721-11e7-b7ad-3795bb366ac9.html"  >
        	    	<img class="horizontal" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/b/0c/b0c50bd4-c721-11e7-bd91-4b694d5fa8ec/5a0762252a1f7.image.jpg?resize=300%2C200" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>18 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/news/collection_927b2564-c721-11e7-b7ad-3795bb366ac9.html"  >
					Veterans Day Ceremony at Am...</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
    </ul>
	<div class="clear"></div>
	
</div>
</div><div id="tncms-block-666850" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 7000,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_fce0ad4b-c3ea-5816-aa1b-190a898960ea.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/c/f7/cf7b29c8-3643-59ec-80ef-62bd8090cceb/5a04bbc30c67f.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_fce0ad4b-c3ea-5816-aa1b-190a898960ea.html">Preparing for a party? Try these 4 tips</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_1f507589-b917-5493-a8e0-c5e1968f8f31.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/d/68/d68640cf-7abe-5fd3-96d6-03c38dd6a079/5a0d5bf3dc951.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_1f507589-b917-5493-a8e0-c5e1968f8f31.html">3 tips to keep your home cozy all winter</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_bddb5754-5805-5f92-b040-cba8eab2cde9.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/9/f3/9f3aadda-a838-57f9-82b9-ab2814c7114c/5a3397977bd51.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_bddb5754-5805-5f92-b040-cba8eab2cde9.html">New ways renters are becoming homeowners</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_667d0feb-59e8-50c7-a23f-3fc0ecf16f7c.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/8/4b/84b16716-247b-55a4-b800-ed75d6685dfb/5a06c3e820846.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_667d0feb-59e8-50c7-a23f-3fc0ecf16f7c.html">10 tips for efficient, effective home...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_95903899-397d-57dd-a074-16b044c0dd09.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/2/3d/23d51c58-6786-5ffc-87c9-3478d7e99032/5a30f477b8c39.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_95903899-397d-57dd-a074-16b044c0dd09.html">Think spring: Now's the time to plan ...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_102e4650-700c-5d38-a0d8-dea5004d412b.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/5/c9/5c941e3e-e5cd-5492-ab38-106b57711cfa/5a2fa25ad5aeb.image.jpg?resize=100%2C80" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_102e4650-700c-5d38-a0d8-dea5004d412b.html">How to Find an Affordable Home in Tod...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_98607140-c288-5022-94a8-1b79e95d4b13.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/2/f9/2f9bf2c6-0676-5185-ae0c-516701e268fc/5a290b974a9b5.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_98607140-c288-5022-94a8-1b79e95d4b13.html">Infuse life into the bath for a spa-l...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_04ea2a44-1ec9-55e9-85fd-4b574aca2ce1.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/b/c1/bc151cb0-a78f-5803-a32e-49d2e099172f/5a21230e18296.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_04ea2a44-1ec9-55e9-85fd-4b574aca2ce1.html">That '70s home: 5 trends making a com...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_2bde7091-0c13-567c-ac15-7d0bd869e004.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/editorial/d/5b/d5b471d9-19db-51e6-a34f-ed9acef47bf8/5a1fd095a63bf.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_2bde7091-0c13-567c-ac15-7d0bd869e004.html">The New Year's resolution you can kee...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/article_86698896-46bd-5dee-9d1a-25fe23a1a2e6.html">6 hot spots in your house where critt...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1513865696" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1513865696" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1513865696" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1513865696" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div>
        </div>
    <div id="center-middle">
    
    <div id="tncms-region-ads-center-middle" class="tncms-region-ads"></div>
    
</div>
        <div id="blox-bottom-left" class="grid_4 alpha clear-left">
            <div id="tncms-region-center-five-front" class="tncms-region "></div>
        </div>
        
        <div id="blox-bottom-right" class="grid_6 omega">
            
            <div id="tncms-region-center-six-front" class="tncms-region "></div>
            
        </div>
    
        
        
        <div class="clear"></div>
        <div id="center-seven-front">
            <div id="tncms-region-center-seven-front" class="tncms-region "></div>
        </div>
    <div id="center-bottom">
    
    <div id="tncms-region-ads-center-bottom" class="tncms-region-ads"></div>
    
</div>
    <div id="blox-bottom-lower-left" class="grid_4 alpha clear-left">
        <div id="tncms-region-center-eight-front" class="tncms-region "></div>
    </div>
    
    <div id="blox-bottom-lower-right" class="grid_6 omega">
        <div id="tncms-region-center-nine-front" class="tncms-region "></div>
    </div>
    
        
        
        <div class="clear"></div>
        
        <div id="center-ten-front">
            <div id="tncms-region-center-ten-front" class="tncms-region "></div>
        </div>
        
    
        </div>
    </div>
    <div id="blox-right-col" class="grid_3">
        <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1513095567"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-666797" class="tncms-block">

	<div class="blox-title">
		

        <h3>
<a href="/social_media" title="Social Media" >
                
                  Social Media
                
                      </a>
                
        </h3>
	</div>
	






<dl class="social-media">
    
        <dd class="facebook"><a href="https://www.facebook.com/TimesVA/"><span class="icon"></span>Facebook</a></dd>

    

    

    

    

    

    

    

    

    

    

    

    <dd class="endcap"></dd>
</dl>
</div><div id="tncms-block-667021" class="tncms-block double-pad-bottom s"><div id="block-667021" class="centerpiece-images">
        
            <div class="blox-title">
                

        <h3>
<a href="/eedition" title="Today's e-Edition" >
                
                  Today's e-Edition
                
                      </a>
                
        </h3>
            </div>
            
        


        <div class="content-container">
        
                
                <a href="/eedition/edition_a0332561-7501-5096-8b59-65e5ec3c207d.html">
                    <img class="single" alt="" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/assets/v3/eedition/7/46/74641cf5-06b7-5876-a82b-612e5d2fd7e3/5a42e279ba8bd.preview-300.jpg?resize=300%2C645" width="300" />
                </a>
                
            
        </div>
    </div>
    <style>
        #slideshow-adv{
            max-width:100%;
        }
        .centerpiece-images img.single{
            max-width:100%;
        }
        .centerpiece-images #caption-adv{
            width:100%
        }
        
    </style>
</div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-666798" class="tncms-block double-pad-bottom highlight-stocks">
<section id="block-666798">
    
        <div class="blox-title">

        <h3>
                  Stocks
                
        </h3></div>
    
    <!-- TradingView Widget BEGIN -->
    <div id="stocks666798"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks666798",
          "width":$('#stocks666798').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          } 
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "><div id="tncms-block-666985" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
    </div>

<div class="clear"></div>
		<div id="tncms-region-bottom-one-front" class="tncms-region "></div><div class="clear"></div>
			<div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>
		<div class="clear"></div>

	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		
		<div class="footer-section-block">
			
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-ae  ">
				<a href="/arts_and_entertainment/">A&E</a>
				
			</li>
		
			<li class="nav-footer-item-business-guide  ">
				<div class="no-link">Business Guide</div>
				
			</li>
		
			<li class="nav-footer-item-opinion  ">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-online-features  ">
				<a href="/online_features/">Online Features</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about.html">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-advertise  ">
				<a href="/advertise/">Advertise</a>
				
			</li>
		
			<li class="nav-footer-item-subscription-services  ">
				<a href="/site/services/">Subscription Services</a>
				
			</li>
		
			<li class="nav-footer-item-submission-forms  ">
				<a href="/site/forms/">Submission Forms</a>
				
			</li>
		
			<li class="nav-footer-item-site-index  ">
				<a href="/site/site_index/">Site Index</a>
				
			</li>
		
			<li class="nav-footer-item-staff  external">
				<a href="javascript:void(window.open('http://www.timesvirginian.com/site/staff.html'));">Staff</a>
				
			</li>
		
	</ul>
</div>

		</div>
                
                <div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.timesvirginian.com">timesviriginian.com</a></p>
                    <p>timesviriginian.com<br />
                    <strong>Phone number:</strong> (434) 352-8215<br />
                    <strong>E-mail:</strong> <a href="mailto:editor@timesvirginian.com">editor@timesvirginian.com</a><br />
                    <strong>Address:</strong> 589 Court Street<br />
                    Appomattox, VA 24522</p>
		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2017, <a href="/">Times Virginian</a>, Appomattox, VA</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

<!-- end blox-container -->
		</div>
                
 	<!-- end wrapper -->	
	</div>
        
</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Times Virginian" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.timesvirginian.com/users/login/?referer_url=/" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.timesvirginian.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Times Virginian");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502895579",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'none',
            'twitterID': 'townnews'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '135817296433862'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/ads/page-curl/page-curl1.js?_dc=1513095567"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/timesvirginian.com');
</script>
</div>
    
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513865704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502895581"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502895581"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502895581"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502895581"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesvirginian.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502895579"></script></body>
</html>